Gmail Plugin Supported Environments

The Vision plugin for Gmail has the following system requirements:

Supported Chrome Versions Chrome for Windows and Chrome for Mac
Supported Operating Systems Windows 7, Windows 8, Windows 2008R, Mac OS X

Standard Extensions

Non-standard Extensions

These extensions are not officially supported. However, we have tested the latest versions with the Vision plugin and they work currently. Other extentions you use may work but have not been tested with the Vision plugin.


← Outlook Supported EnvironmentsVision Knowledge BaseTesting Tracking →


Have questions?

We're happy to help. An InsideSales.com expert is just a phone call away.

(866) 593-2807

Mon-Fri 6-7 MST

© 2004 – 2015 InsideSales.com

InsideSales.com technology is protected by the following United States Patents: 8078605, 8325738, 8352389, 8510382, 8566419.