Phone links are not linking or highlighting

If the phone numbers on account/leads/contacts are not highlighting after the page loads and you have refreshed the page and it still is not showing follow the steps below.

  1. They may need to disable Skype’s click-to-call or a third party CTI (Computer Telephony Integration) adapter in Salesforce, especially if you can see the Skype icon next to the numbers or a little black phone and the numbers are not blue
    1. Setup -> customize -> call center -> Call Centers -> Any other programs in the “call centers” section will need to be deleted or have the user removed from being assigned to that adapter.
  2. You may also need to disable an extension in your brower.
    1. If Skype has added an extension to your internet browser this can also cause this problem. In Chrome - settings -> extensions -> find skype and disable
  3. We have also seen customers using IE8 and Microsoft Lync together causing errors with phone numbers. Turn off Lync within your IE settings.

Release Notes

Find our most recent release notes.


Our community forum is coming soon.

Advanced Training Guides

Advanced training for the PowerDialer for Salesforce.

Have questions?

We're happy to help. An expert is just a phone call away.

(866) 593-2807

Mon-Fri 6-7 MST

Back To Top

© 2004–2014, Inc. all rights reserved. Use of the service and this Web site constitutes acceptance of our Terms of Use and Privacy Policy. technology is protected by the following United States Patents: 8078605, 8325738, 8352389, 8510382, 8566419.